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This tutorial will provide a basic introduction to creating a graphic left side border

background for Web pages with plenty of screenshots and helpful tips along the way.

September 2007: Updated for Photoshop CS3 with all new CS3 screenshots and Example 1.1: Background

additional tips! Although this tutorial is geared for making Web graphics with Photoshop image sample.
CS3, it also works for Photoshop 5.5 and above. This tutorial will also work with PaintShop Pro 6 and

above, too.

The following tools and dialog boxes are introduced and used while learning to create a left side

border background Web graphic:

Layers: new layer, naming layers, selecting layers, duplicating layers, linking layers, merging layers,
filling layers.
Marquee Tool
Paint Bucket tool, filling selections
Move Tool
. Canvas Size Dialog Box - larger, smaller (clipping)
. Color Picker, Web-safe Color window
Layer Styles: Drop Shadows

. Save for Web Dialog Box: Saving an image file for Web use

I've written a lot of tips and details for this introductory tutorial. Whatever you're already familiar with,

skip over to the next step.

TIP:
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Once you've effectively learned how to use the tools explained here, you'll probably be able to create

a background graphic in less than 10 minutes, from start to finish.

In addition, once you've made one that you like, you can use it as a template or guide, substituting
colors, altering the drop shadow, changing the width of the border, and changing a number of things

from the original background graphic, saving it with a different name to maintain your original file.

1. In Photoshop, open a new image with the following information (as shown in Example 1.2 below):

W dt h=2400 pi xel s

Hei ght =50 pi xel s

Resol uti on=72 pi xel s/inch
Mode=RGB Col or, 8 bit

Background Cont ent s=Tr anspar ent

Click on the image to view the full version.

Mew

Marne: | bg-tutorial

Preset; | Custom *

Width: | 2400 pixels
Height: | 50 pixels
Resolution: | 72 pixelsfinch

Color Mode: | RGE Color || | 8 bit

Background Contents: | Transparent
Example 1.2: Create New Image Window,
Photoshop CS3
2. Since the image is so wide for the window, Photoshop typically reduces the image view. In this case

the view was reduced to 25%.

Let's go ahead and change the view to actual size.

From the drop-down menu, choose Vi ew=Act ual Pi xel s, or from the keyboard, click on ALT+Ct r | +0(zero).
3. The next step is to create a new layer for the left side border strip. If you haven't worked with layers

in Photoshop yet, these directions are simple. | encourage you to give it a try.
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From the drop-down menu, select Layer s>=New=Layer . A New Layer window box will open.

Choose a descriptive name for your layer (I chose Left side border strip, as shown in Example

1.3 below).

Click on the image to view the full version.

Mew Layer

Mame: | Left side border strip

[Jse Previous Layer to Create Clipping Mask
Color: | [] Mone w

Mode: | Mormmal s | Opacity: | 100 | * | %%

Example 1.3: Create New Layer Window,
Photoshop CS3
4. Now we're ready to create the left side border color strip. If your rulers aren't showing around the edge

of your image, from the drop-down menu, select Vi ew>Show Rul ers.

Select the square/rectangle marquee tool. Using the rulers as a guide, drag the marquee tool from the
top left corner across to 100 pixels and down to the bottom of the image (50 pixels) as shown in

Example 1.4 below.

ﬁ bg-tutonal @ 100% [Left side border stnp, RGB /8]
‘o

+_i_l______

=
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#

m Doc: 351.6K0 bytes b £

Example

1.4: Create Rectangle Shape with Marquee Tool,

Photoshop CS3

5. After choosing the color for your border (make sure it's the foreground color), pour your color into

the selected area with the Paint Bucket tool, as shown in Example 1.5 below.
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ﬁ bg-tutonal_psd @ 100% [Left side border strip... E]@

e

wose | s (€] ow | [>]

Example 1.5: Pour Color with Photoshop's Paint

Bucket Tool, Photoshop CS3

New feature beginning with version 5.0:
You can choose web-safe colors or millions of colors if you wish by checking or unchecking the left

corner checkbox, “Only Web Colors”.

Click on the image to view the full version.

Color Picker [Foreground Color]

@H:
Cs:
= Ob:
Or:

Qa:
I}.CIC}EI:

# | cC

Example 1.6: Color Picker Window, Photoshop CS3

TIP:

Editor note March 2006: Using one of the colors from the Web-safe palette used to help prevent dithering
or other unsightly color shifting problems on the Web due to the variety of monitors, browsers and

computer systems. That's no longer much of an issue at all now, although it's still a good place to start.

Keep in mind that colors can still look different on the wide range of monitors out there, even though
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today's monitors support millions of colors.

It's also important to consider people with color deficiencies and increasingly more people using
mobile devices to access Web sites. Many mobile devices are in color, but there are still some out there

with limited colors.

See WebsiteTips.com's Color Tools section for helpful color charts, swatches, and links to more on

color, especially color choices for Web sites.

See also WebsiteTips.com’'s Recommended Books on Color.

6. | prefer to save my work as | go along, and this is a good time to save your image before we go

any further. Save your image as a . psd file, which will retain your Photoshop layers.

TIP:

To help keep your files organized, it's a good idea to save your images to a separate image directory /
folder within your Web site project directory. It can also be helpful to save your design-specific images to
a separate directory from your other images. Over time files can add up, even for smaller Web sites,

so organizing them from the start can be a big help.

7. Now we're ready to fill the text area. In the Layer s palette, click on your other layer (probably

labeled Layer 1), which we'll use for the background color as shown in Example 1.7 below.

| Lavers = | Channels | Paths |

s+ a
- Left side border strip
|
o | I Layer 1

e fx O M. O B F

Example 1.7: Choose
Layer 1, Photoshop CS3

Let's go ahead and label that layer 'Text Layer' as shown in Example 1.8 below. From the drop-down

menu, select Layer >Layer Options, or in the Layer s palette box, right click with your mouse, and
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choose Layer Properties from the pop-up dialog box.

Type in the name for your layer as shown in Example 1.8 below, and click CK.

. Layer Properties '
Marne; | Text areaI
Color: | [] Mone v

Example 1.8: Provide Descriptive Name For The Layer,
Photoshop CS3

8. If your border area is still selected, deselect it now. From the drop-down menu, click on
Sel ect >Desel ect or with your keyboard, click CTRL+D.
9. Fill the Text Layer with a color:

Making sure the foreground color on the toolbar is the color you wish for your text area, fill the layer.

ial @ 100% [Text area. RGB/8) | ==

ﬁ bg-tutor
o =]

Example 1.9: Text Layer Filled,
Photoshop CS3

Save your image file at this point. You can either proceed to save it in . png format for your Web page

(skip to Saving Your Border Background Image File for the Web below), or perhaps you'd like to add

a drop shadowv to it, as shown next below.

TIP:

When an entire layer is being filled there are at least a couple of ways to fill the text area:

[m}

You can fill it with the Paint Bucket, as we did above for the border color, - or -

[m}

From the drop-down menu, select Edit >Fi | | . In the Fi || pop-up box, choose For eground Col or

(or Wi t e, if you're using white).

Adding A Drop Shadow

There are many ways to add a drop shadow for a left side border. Let's try one of them with
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Photoshop's built in layer styles.

1. Resize the canvas to a height of 100 pixels. To do this, from the drop-down menu, select
| mage=>Canvas Si ze - or - press Al t +CTRL+C with your keyboard. In the Canvas Si ze window, adjust

the settings as shown below and in Example 1.10:

W dt h: 2400 (no change)

Hei ght: 100 (this is changed)

Rel ative: NOT checked

Anchor: Cick the snmall box in the top left corner, as shown below. This will keep your

existing image in the top left corner, expanding the canvas below it.

Click on the image to view the full version.

Canvaz Size

Current Size; 351.6kK
wWidth: 2400 pixels

eight: 50 pixels

=] e 703 1K

width: | 2400 s v

Height: | 100 pixels v
[ ]Relative

Ancho

Example 1.10: Canvas Size Window, Photoshop CS3

2. Duplicate the Left side border strip layer. To duplicate the layer, from the drop-down menu,
select Layer >Dupl i cat e Layer. A Duplicate Layer window will pop up, and you can provide a
name, although Photoshop's default is the layer name with 'Copy' added. Then click CK.

3. With the Mbve tool "&*, move the duplicate layer straight down vertically to fill the lower part of the

image area, as shown in Example 1.11 below.
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ial @ 100% (Left side border strip co... (=)(0)E3
il

| ﬁ bg-tutor
o

o0 K13 (2]

Photoshop CS3

Example 1.11: Moving The Duplicate Layer Down,

TIP:

while pressing the Down arrow moves the layer directly down accurately.

Alternatively, you can press the Down arrow on your keyboard, keeping it pressed until the layer reaches

the appropriate spot. The Move tool is usually faster and allows you to move the layer anywhere,

4. Link the duplicate border layer with the original border layer. To link these layers, in the Layers
palette, press CTRL on your keyboard while selecting each layer. Then press the Li nks icon in the

Layer s palette (bottom left), as shown in Example 1.12 below.

| Layers x | Channels | Paths |

- -

W ——— Left side border strip copy
W |—— Left side border strip

W |—— Taxt area

E® fx O . O B 9 .

-mExample 1.12: Linking Layers, Photoshop CS3

5. Merge the linked layers. From the drop-down menu, select Layer >=Mer ge Li nked. Or with the
keyboard, click CTRL+E.

6. Repeat Steps 2 through 5 for the Text Layer.

7. Now we're ready to add the drop shadow to the red border background layer. Open the Layer
Styl e window. From the drop-down menu, click Layer >Layer Styl e>Drop Shadow. Or from the

Layer s palette, doubl e click on the Left side border strip layer.
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Click on 1image below tor full size version.

le
Drop Shadow
Structure
Options: Default Blend Mode: Multiply V. -
Shadow T 3 '40' %
Shadow
Slow Angle: @ 180 |* [w]Use Global L
alow Distance: | 4 px
and Embioss Spread: | i} ko
ntaur Size: [ 3 px
dauye Quality
Contour | | []anti-aliased
Ovarlay
smt Ooverlay Noise: o %
n Cvetlay La\,rer Knocks Out Drop Shadow

Example 1.13: Layer Style: Drop Shadow Dialog Box,

Photoshop CS3

The angle of the drop shadow needs to be set at 180 degrees to be in the correct direction for the
border. The other settings can be adjusted according to how you wish your drop shadow to appear,

whether bold, subtle, or perhaps a different color.

The settings that | used for the example are shown in Example 1.13 above:

Bl endi ng Options: Default

Drop Shadow. Checked

Structure:
Bl end Mode: Miltiply
Qpacity: 40%

Angl e: 180 degrees
Di stance: 4 px
Spread: 0%

Size: 3 px

Contour: (default, the angled box)
Anti-aliased: Checked

Noi se: 0%

Layer Knocks Qut Drop Shadow. Checked
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Once you've chosen your settings, click OK.
8. One of the final steps is to resize the canvas back to its original height of 50 pixels. Open the Canvas

Si ze window. From the drop-down menu, click | mage>Canvas Si ze. Change the Hei ght to 50, and for

the Anchor setting, click on the far left middle small box as shown in Example 1.14. Click OK.

Canvaz Size

Current Size: 7032, 1K
wWidth: 2400 pixels
Height: 100 pixels

Mewy Size; 351,68k

width: | 2400 s v
Height: | 50 pixels v
[IRelat

Anchor

Example 1.14: Canvas Size, Photoshop CS3

A warning message will pop up:

' Adobe Photoshop C53 Extended

' The new canvas size is smaller than the current
= canvas size; some clipping will occur,

| proceed [N|  Cancel |
5

Example 1.15: Clipping Warning Message,

Photoshop CS3

Click Pr oceed.

9. Save your image as a . psd file to retain the layers and the original image.

| 'm bg-tutor
o

ial @ 100% (Text area, RGE/8) =[EF)
=]

Example 1.16: Finished Border Background Graphic
via Photoshop CS3
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Saving Your Border Background Image File for the Web

Now it's time to save your border background as a . png file for Web pages.

From the drop-down menu, click Fi | e=Save for Web & Devices - or - press Al t +Shi ft +CTRL+S on
your keyboard.
In the Save for Web dialog box, you can use the following settings to save your image in . png format,

as also shown in Example 1.17 below.

PNG 8 (Optimized file fornmat)
Adaptive (Col or reduction algorithm
No dither (Specify the dither algorithm

Transparency: NOT checked

Interlaced: NOT checked

Col ors: 8

Di ther (grayed out, does not apply)
Matte: Wiite

Web snap: 0%

Click on image below for full size version.

[ 3 Save ]
( Miiancel |
[ Daone ]
Preset: - [Unnarmed] .v. *
PHG-2 .v. DInteria-:ed
Adaptive |+ |10 Colors: |3 8] v
Mo Dither ™ Dither: ]
DTransparen-:'g.r (G ETCH .v.
Web Snap: 0% . > .
Color Table “. Image Size 4
— i -
Example 1.17: Save for Web Dialog Box,

Photoshop CS3

That's it. Now you're ready to use your new image for your Web site.
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Important TIP:

In case you're wondering why the canvas needed to be resized to 100 pixels and then sized back to 50 later:

The drop shadow creates a bit of a rounded edge at the top and bottom. If we had made the drop
shadow without resizing, the result would have been a repeated rounded off break every 50 pixels.
By making the canvas larger, making the drop shadow, then reducing the canvas, we eliminate the

unsightly rounded edge, resulting in a continuous drop shadow line down the page.

Alternatively, you could create a new image with the 100 pixel height, knowing you'll be adding a

drop shadow, and then resize it to 50 pixel height when you're finished and ready to save it for Web use.
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